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Wenn der Import von VMware-VMs aus vCenter fehlschlägt, lautet die Fehlermeldung "Die Anwendung kann nicht mit dem ESX/vCenter-Server kommunizieren. Stellen Sie sicher, dass die Anmeldeinformationen korrekt sind und der Server online und verfügbar ist."

Symptom

Der vCenter-Server funktioniert eigentlich einwandfrei und kann sowohl mit dem Browser als auch mit dem vSphere-Client verbunden werden. Die Fehlermeldung in der Datei "ARCAPP.log" des Arcserve UDP-Konsolenservers lautet folgendermaßen:

com.sun.xml.ws.client.ClientTransportException: HTTP-Transportfehler: javax.net.ssl.SSLHandshakeException: java.security.cert.CertificateException: Zertifikat entspricht nicht den Algorithmusbeschränkungen

Wenn Sie den Ganzzahlenwert in "jdk.certpath.disabledAlgorithms" in der Datei "c:\Programme\CA\Arcserve UDP\Management\TOMCAT\JRE\lib\security\java.security" in eine niedrigere Zahl (wie z. B. 512) umändern, ist eine Verbindung mit demselben vCenter-Server über Arcserve UDP möglich.

Ursache:

Der vCenter-Server verwendet ein Zertifikat mit einem öffentlichen Schlüssel mit einer Länge von weniger als 1024 Bit. Für die Arcserve UDP-Konsole (in Arcserve UDP handelt es sich dabei um JRE) muss vCenter-Server jedoch ein Zertifikat mit einem öffentlichen Schlüssel mit einer Länge von mindestens 1024 Bit verwenden.

Lösung

Generieren Sie ein neues Zertifikat für den vCenter-Server. Stellen Sie sicher, dass das neue Zertifikat über einen öffentlichen Schlüssel verfügt, der größer als 1024 Bit ist.

Wenn das Problem fortdauert, verwenden Sie Live-Chat, um sich mit Arcserve Support in Verbindung zu setzen. Mit dem Live-Chat können Sie Ihre Kommunikation mit dem Team für technischen Support optimieren. Bedenken und Fragen können noch bei bestehendem Zugriff auf das Produkt umgehend behandelt werden.