Argomento precedente: Le pagine Web non vengono caricate correttamente quando si accede ai nodi CA ARCserve D2DArgomento successivo: Visualizzazione di caratteri corrotti nella finestra del browser durante l'accesso a CA ARCserve Central Applications


Risoluzione dei problemi relativi al caricamento delle pagine

Valido per piattaforme Windows.

Sintomo:

La finestra del browser visualizza i messaggi di errore riportati di seguito quando viene eseguito l'accesso ai nodi CA ARCserve Central Applications e CA ARCserve D2D e ai server di monitoraggio.

Messaggio 1:

Gli errori presenti nella pagina Web potrebbero impedirne il corretto funzionamento.

Messaggio 2:

!

Soluzione:

Il caricamento delle pagine Web non viene eseguito correttamente per diverse ragioni. Nella tabella seguente sono descritte le cause più comuni e le corrispondenti misure correttive:

Motivo

Misura correttiva

Si sono verificati problemi relativi al codice sorgente HTML sottostante.

Aggiornare la pagina Web e riprovare.

La rete blocca l'esecuzione degli script attivi, i controlli ActiveX o i programmi Java.

Consentire al browser di utilizzare gli script attivi, i controlli ActiveX o i programmi Java.

L'applicazione antivirus è configurata per la scansione dei file temporanei Internet e dei programmi scaricati.

Applicare un filtro nell'applicazione antivirus in modo da consentire i file Internet associati alle pagine Web di CA ARCserve Central Applications.

Il motore di script installato nel computer è danneggiato o non è aggiornato.

Aggiornare il motore di script.

I driver della scheda video installati nel computer sono danneggiati o non sono aggiornati.

Aggiornare i driver della scheda video.

Il componente DirectX installato nel computer è danneggiato o non è aggiornato.

Aggiornare il componente DirectX.